IBM DS3500/DCS3700/DCS3860 Controller firmware version 7.86.39.00 code package

ibm-maintenance

With controller firmware 7.86.32.00 and later, the DSM is supported on Windows 64bit ONLY. Please do not upgrade any storage subsystem to controller firmware to 7.86.32.00 or later if that storage subsystem has 32bit Windows hosts attached. The 7.8x.xx.xx release contains significant new function in addition to firmware fixes. It will also change the look and feel of the Storage Manager GUI being used to manage the subsystems running 7.8x.xx.xx controller firmware. Please review the Readme and product documentation before installing this firmware since once it is installed it will not be possible to return to a prior firmware level (7.7x or earlier).

See the Readme here and get the Package here

Leave a comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s